Uno de los inconvenientes de cambiar de versión de Firefox a una superior es que muchas extensiones dejan de ser compatibles. El siguiente Hack no asegura que una determinada extensión funcione correctamente en una versión superior pero al menos te dejara intentar usarla. Los pasos son simples:

– Descarga el .xpi con la extensión.
– Renombralo a .zip y descomprimelo.
– Edita el fichero install.rdf y cambia los numeros de versión para la compatibilidad (em:MaxVersion).
– Vuelve a comprimirlo, renombralo de nuevo a .xpi, arrastralo sobre una ventana del navegador.
– Y listo!!

En lo personal me gusta, creo que tiene su lógica, una manera interezante de trampear las extensiones 🙂

Visto en UbuntuLife

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s